Citi-Tech South Africa - Umbra Highsite Outage – Incident details
All systems operational
Umbra Highsite Outage
Resolved
Partial outage
Started about 1 month agoLasted 5 days
Affected
Wireless
Partial outage from 5:33 AM to 1:22 PM
Updates
Resolved
Resolved
The power has been stable in Upington CBD and network is fully operational
Monitoring
Monitoring
Our technicians have swapped out the batteries and will continue doing so until the power has been restored in the CBD
Identified
Identified
Due to continued power disruptions in the Upington CBD, our highsite on Umbra is currently offline. Our technicians are actively working to restore power to the site.