Citi-Tech South Africa - Swartkop Partial Outage – Incident details

Swartkop Partial Outage

Resolved
Partial outage
Started 26 days agoLasted about 2 hours

Affected

Wireless

Partial outage from 1:26 PM to 3:17 PM

Updates
  • Resolved
    Resolved

    All Customers are back online and no further disruption have been seen.

    We would like to apologise for any inconvenience caused during this time.

  • Monitoring
    Monitoring

    Rogue frequency has been eliminated and services have been restored. We will be monitoring the sector for any changes.

  • Identified
    Identified

    We have identified an rogue frequency which has caused that one of the sectors to constantly reboot. Efforts are underway to eliminate further disruption.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in Paballelo, Rosedale, Progress and Bellevue area. We have dispatched a technician to investigate the issue and will be providing updates as soon as possible.