Citi-Tech South Africa - Renosterkop (REKO) Outage – Incident details

Renosterkop (REKO) Outage

Resolved
Operational
Started 3 months agoLasted about 4 hours

Affected

Wireless

Partial outage from 6:49 AM to 10:49 AM

Updates
  • Resolved
    Resolved

    The high site is stable, and all customers are back online. The batteries are charging at a healthy rate.

    We apologize for any inconvenience and appreciate your patience.

  • Monitoring
    Monitoring

    Power has been restored, and customers are coming back online.

    We will continue monitoring the high site to ensure stability.

  • Identified
    Identified

    Our technicians are on-site and have determined that the high site is offline due to a power issue.

    They are actively working on a solution to restore connectivity for all customers as soon as possible.

  • Investigating
    Investigating

    We are currently investigating reports of an outage affecting customers in:

    • Some parts of Marchand

    • Augrabies

    • Blouputs

    Our technicians are en route to investigate the cause of the outage.