Citi-Tech South Africa - Witkop Eiland (WKEL) Offline – Incident details
All systems operational
Witkop Eiland (WKEL) Offline
Resolved
Major outage
Started 3 months agoLasted about 15 hours
Affected
Wireless
Operational from 6:17 PM to 7:05 PM, Major outage from 7:05 PM to 9:15 AM
Updates
Resolved
Resolved
Our wireless internet service has been fully restored following the resolution of the outage caused by lightning. We thank you for your patience and apologize for any inconvenience caused during this period.
Monitoring
Monitoring
We have observed that services have been restored after the affected equipment was replaced and power was restored. We will continue monitoring the network for any changes.
Update
Update
Technicians will continue working on the highsite this morning to repair and replace the affected equipment. Further updates will be provided once the repairs are completed and network services have been restored.
Identified
Identified
Our technicians have determined that lightning has impacted our network facilities, causing the disruption. We are working to restore power, replace affected equipment, and stabilize network operations.
Investigating
Investigating
We are investigating reports of service disruption affecting wireless clients in the Witkop eiland area. We have dispatched a technician to investigate the issue and will be providing updates as soon as possible.