Citi-Tech South Africa - Marchand (MCWT) Offline – Incident details

Marchand (MCWT) Offline

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

Wireless

Major outage from 5:41 AM to 6:56 AM

Updates
  • Resolved
    Resolved

    Our wireless internet service has been fully prestored following the restoration of power.
    We thank you for your patience and apologize for any inconvenience caused during this period.

  • Monitoring
    Monitoring

    We have observed that services are restored. We will be monitoring the network for any changes.

  • Identified
    Identified

    Technicians have Identified that the cause for the disruption is due to power, efforts are underway to restore power to the networking equipment.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in Marchand area. We have dispatched a technician to investigate the issue and will be providing updates as soon as possible.