Citi-Tech South Africa - Cilie (CILE) Outage – Incident details
All systems operational
Cilie (CILE) Outage
Resolved
Partial outage 30 %
Started 4 days agoLasted 2 days
Affected
Wireless
Partial outage from 10:16 AM to 12:23 PM
Updates
Resolved
Resolved
Issue will be resolved following emergency maintenance
Update
Update
Internet services have been restored after implementing a solution to restore power to the networking equipment. A permanent solution is planned for the coming week.
Identified
Identified
We have identified that the disruption was caused by a malfunctioning of the power system. Technicians are currently working on an interim solution to stabilize the system until a permanent fix can be implemented.
Investigating
Investigating
We are investigating reports of service disruption affecting wireless clients in Cilie and Alheit area. Technicians will be dispatched to investigate the issue.