Citi-Tech South Africa - Upington Evotel – Incident details
All systems operational
Upington Evotel
Resolved
Major outage
Started 2 days agoLasted about 2 hours
Affected
Fibre
Major outage from 10:13 AM to 12:17 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We have not received an official update from Evotel regarding this outage but it appears that all services have resumed to normal. We will be monitoring this for the next few hours.
Update
Update
Evotel are aware of the network outage affecting your Upington. Their technicians are on site running investigations. Next update 2pm.
Investigating
Investigating
We are receiving reports from Upington Evotel customers experiencing no connectivity. We are currently investigating this incident and are working with Evotel to identify this issue.