Citi-Tech South Africa - Upington Wireless - Degraded perfomance – Incident details

Upington Wireless - Degraded perfomance

Resolved
Degraded performance
Started 2 months agoLasted 5 days

Affected

Wireless

Degraded performance from 8:10 AM to 5:20 AM, Operational from 5:20 AM to 2:14 PM

Updates
  • Resolved
    Resolved

    All issues have been successfully resolved, and no further performance problems have been detected.

    Thank you for your patience and understanding.

  • Update
    Update

    Maintenance has been successfully completed, and all systems are currently operating normally. At this time, we are not observing any issues, and overall system performance remains stable. Our team will continue to monitor the network closely to ensure ongoing stability.

  • Monitoring
    Monitoring

    Emergency maintenance has been scheduled to implement a permanent fix to the issues we have seen.

    Maintenance will be tonight at 22:00 - 00:00.

  • Identified
    Identified

    We have received complaints about intermittent internet disconnects on our wireless network affecting all wireless customers in Upington.


    The rout cause of the performance issues have been identified and our team is working on a fix. During this time you may still experience brief disconnects while we implement the solution.