Citi-Tech South Africa - Renosterkop Offline – Incident details

Renosterkop Offline

Resolved
Partial outage 30 %
Started 27 days agoLasted about 12 hours

Affected

Wireless

Partial outage from 5:07 PM to 6:52 PM, Operational from 6:52 PM to 5:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have successfully implemented a failover/backup electrical system and all services have returned to normal. If you are still experiencing an issue please don't hesitate to get in touch with us. Thank you for your patience and we sincerely apologize for any inconveniences caused.

  • Identified
    Identified

    Technicians have arrived on site and have identified that there has been some damage to the electrical equipment supplying power to the high site. We are in the process of implementing alternative backup power as we speak. Update to follow soon. We sincerely apologize for any inconveniences caused.

  • Investigating
    Investigating

    We are currently investigating reports of an internet disruption affecting customers receiving their signal from a high site in Augrabies.

    Technicians are en-route to conduct onsite troubleshooting.

    Next Update: 19:45PM