Citi-Tech South Africa - Swartkop(SWKP) Outage – Incident details
All systems operational
Swartkop(SWKP) Outage
Resolved
Partial outage
Started 8 days agoLasted 1 day
Affected
Wireless
Partial outage from 5:14 AM to 6:13 AM
Updates
Resolved
Resolved
The network has remained stable, and all customers are online. Backup power will continue to be supplied to the site while we await the restoration of municipal power.
Thank you for your patience and understanding.
Monitoring
Monitoring
Power has been restored, and the high site is currently online. We will continue monitoring closely until the municipal power feed has been fully restored.
Identified
Identified
Our technician has confirmed a power issue caused by municipal infrastructure damage in the area. We are working to restore power to the high site; however, ongoing rain may cause delays. We appreciate your patience while we address the issue.
Investigating
Investigating
We are investigating reports of service disruption affecting wireless clients in Rosedale, Paballelo, Jooste Eiland, Kalksloot and surrounding areas. Technicians have been dispatched to investigate the issue on-site.