Citi-Tech South Africa - Upington Wireless Outage – Incident details

Upington Wireless Outage

Resolved
Major outage
Started 12 days agoLasted about 2 hours

Affected

Wireless

Partial outage from 1:03 PM to 3:10 PM, Operational from 3:10 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and no further disruptions have been observed.

    We apologize for the inconvenience caused and thank you for your patience.

  • Identified
    Identified

    Our technicians have identified the issue and repaired the faulty hardware. All customers are now coming back online.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in Upington . Our network operations team is working to investigate the issue and will provide updates as soon as possible.