Citi-Tech South Africa - Marchant Outage Investigation – Incident details

Marchant Outage Investigation

Resolved
Degraded performance
Started 3 days agoLasted about 17 hours

Affected

Wireless
Updates
  • Resolved
    Resolved

    The high site has been stable for the last 12 hours with no further disruptions. We will be monitoring the high site closely to ensure no further down time is experienced.

    We would like to apologise for any inconvenience caused during this time.

  • Update
    Update

    Our technicians have implemented a fix, and for now, all connections appear to be stable. We will continue to monitor the situation throughout the night.

  • Identified
    Identified

    The fix implemented earlier did not resolve the issue. Our technicians are on their way to the site and will work to resolve it. We will provide further updates as soon as more information becomes available.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating reports of service disruptions impacting wireless clients in the Marchant area. To prevent further issues, our technicians will be conducting emergency maintenance on the high site. Please note that the high site will be temporarily offline during this process.

    We are working diligently to minimize downtime and ensure the quickest possible resolution for clients relying on this high site.