Emergency Backhaul Maintenance Cillie
Scheduled for February 20, 2025 at 10:30 PM – February 21, 2025 at 12:30 AM
Affects
Wireless
Under maintenance from 10:30 PM to 12:30 AM
Completed
February 21, 2025 at 12:30 AMCompleted
February 21, 2025 at 12:30 AMMaintenance has completed successfully
Update
February 20, 2025 at 10:30 PMPlanned
February 20, 2025 at 10:30 PMOn Friday, 21 February 2025, from 12:30 to 14:30, we will be performing emergency maintenance on the backhaul serving Cillie.
No downtime is expected, but there is a slight chance of brief interruptions for wireless customers in Cillie and parts of Alheit.
We apologize for any inconvenience and appreciate your patience as we work to ensure network stability.
Please prepare in advance:
Thank you for your understanding!
Planned
February 20, 2025 at 10:30 PMPlanned
February 20, 2025 at 10:30 PMOn Friday, 21 February 2025, from 11:30 to 13:30, we will be performing emergency maintenance on the backhaul serving Cillie.
No downtime is expected, but there is a slight chance of brief interruptions for wireless customers in Cillie and parts of Alheit.
We apologize for any inconvenience and appreciate your patience as we work to ensure network stability.
Please prepare in advance:
Thank you for your understanding!