Citi-Tech South Africa - Leerkrans (LEKR) Outage – Incident details

Leerkrans (LEKR) Outage

Resolved
Partial outage
Started 18 days agoLasted about 11 hours

Affected

Wireless

Partial outage from 6:22 AM to 5:48 PM

Updates
  • Resolved
    Resolved

    Our wireless internet service has been fully restored following the replacement of the affected equipment. We thank you for your patience and apologize for any inconvenience caused during this period.

  • Monitoring
    Monitoring

    We have replaced all affected equipment and services are restored . We will be monitoring the network for any changes.

  • Update
    Update

    After replacing the router our technicians found that all other equipment has also been affected and is likely caused due to lightning. We are actively working on replacing all equipment and expect to have all customers back online by tonight.

    Further updates to follow as we progress.

  • Identified
    Identified

    Our technicians have determined that the disruption was caused by a router malfunction, likely due to damage from a power surge affecting our network facilities. We are actively working on replacing the router and restore network operations.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in bloupitz area. We will dispatch a technician to investigate the issue onsite.