Citi-Tech South Africa - Renoster Kop (REKO) Outage – Incident details

Renoster Kop (REKO) Outage

Resolved
Major outage
Started 9 days agoLasted about 3 hours

Affected

Wireless

Partial outage from 5:00 AM to 6:41 AM, Major outage from 6:41 AM to 7:43 AM

Updates
  • Resolved
    Resolved

    Our wireless internet service has been fully restored following the restoration of power to our networking equipment. We thank you for your patience and apologize for any inconvenience caused during this period.

  • Monitoring
    Monitoring

    Power has been restored to the networking equipment and internet services are online . We will be monitoring the network for any changes.

  • Identified
    Identified

    Our tehcnicians have identified that the cause of the disruption is due to power affecting our network facilities. Efforts are underway to restore power to the networking equipment and stabilize network opertaion.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in parts of Kakamas and affecting all clients in Augrabies and Blouputs . Our technicians are on their way to investigate the issue and will provide updates as soon as possible.