Citi-Tech South Africa - Kakamas Outage – Incident details

Kakamas Outage

Resolved
Major outage
Started 8 days agoLasted about 6 hours

Affected

Wireless

Major outage from 4:32 AM to 10:02 AM

Updates
  • Resolved
    Resolved

    Our wireless internet service has been fully restored since we implemented backup power to our main backhaul. We found that ac power in the area has been restored and no further downtime to be expected. We thank you for your patience and apologize for any inconvenience caused during this period.

  • Monitoring
    Monitoring

    Following last night’s storm in Kakamas, power is down in most areas, causing one of our site batteries to fully deplete.

    Our technicians have switched to backup power to keep the site running and minimize downtime for unaffected clients.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting all wireless clients in:

    • Kakamas

    • Augrabies

    • Blouputs

    Our technicians are working to investigate the issue and will provide updates as soon as possible.