Citi-Tech South Africa - Renosterkop (REKO) Backhaul issue – Incident details

Renosterkop (REKO) Backhaul issue

Resolved
Degraded performance
Started 1 day agoLasted about 3 hours

Affected

Wireless

Degraded performance from 5:07 AM to 8:13 AM

Updates
  • Resolved
    Resolved

    We have made a few adjustments and realigned the backhaul at Renosterkop and found improvement on the link's connection. No further downtime and connection issues to be expected.

    We thank you for your patience and apologies for any inconvenience caused.

  • Investigating
    Investigating

    We have identified an issue affecting the backhaul serving Renosterkop and are currently investigating the cause. Some downtime may be necessary to resolve the issue.

    We appreciate your patience and will provide updates as work progresses.