Citi-Tech South Africa - Fibre Internet Outage – Incident details

Wireless experiencing partial outage

Fibre Internet Outage

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

Fibre

Major outage from 6:49 PM to 7:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The Upstream Provider has restored connectivity and we are observing services coming back online.

    We are monitoring the network for any anomalies.

    We sincerely apologize for any inconvenience caused and thank you for your patience.

  • Identified
    Identified

    We have communicated with the Upstream Provider, who has identified the issue and is currently working on restoring the affected services.


    Update to follow at 21:20

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting fibre customers . Our network operations team is actively investigating the issue and will provide an update as soon as possible.