Citi-Tech South Africa - Cilie (CILE) Outage – Incident details
Wireless experiencing partial outage
Cilie (CILE) Outage
Resolved
Partial outage 30 %
Started 2 days agoLasted about 21 hours
Affected
Wireless
Partial outage from 12:43 PM to 9:43 AM
Updates
Resolved
Resolved
Our wireless internet service has been fully restored following the replacement of a faulty charge controller that was causing irregular power. All networking equipment remains stable, and we are monitoring the system closely. We appreciate your patience and apologize for any inconvenience caused during the outage.
Monitoring
Monitoring
OOur technician identified a faulty charge controller, causing irregular power to the networking equipment. The controller has been replaced, and we are now monitoring the high site to ensure it remains stable and online.
Investigating
Investigating
We are investigating reports of service disruption affecting wireless clients in Cilie and Alheit area. Technicians will be dispatched to investigate the issue.