Citi-Tech South Africa - Marchand (MCWT) Outage Investigating – Incident details
All systems operational
Marchand (MCWT) Outage Investigating
Resolved
Major outage
Started 4 days agoLasted about 6 hours
Affected
Wireless
Major outage from 1:28 PM to 7:01 PM
Updates
Resolved
Resolved
The network has remained stable and all customers are back online.
Thank you for your understanding.
Monitoring
Monitoring
A fix has been implemented and we are currently monitoring the network to ensure it remains stable.
Investigating
Investigating
We are investigating reports of service disruption affecting wireless clients in Marchand and Witkop Eiland. Our network operations team is working to investigate the issue and will provide updates as soon as possible.