Citi-Tech South Africa - Evotel Fibre - Outage – Incident details

Evotel Fibre - Outage

Resolved
Major outage
Started 15 days agoLasted 1 day

Affected

Fibre

Major outage from 1:09 PM to 5:36 AM

Updates
  • Resolved
    Resolved

    The fibre outage has been resolved, and services have been fully restored. All customers are back online, and the network is operating normally. We appreciate your patience and understanding while we worked through this issue.

  • Monitoring
    Monitoring

    We have observed that most customers are now back online, and services appear stable at this time. We have reached out to Evotel and will continue investigating the issue to better understand the root cause. We will provide further updates as more information becomes available.

  • Investigating
    Investigating

    We are receiving reports that Evotel Fibre services are offline across multiple areas. Our team is currently investigating the cause of the outage and will provide updates as more information becomes available.