Citi-Tech South Africa - Kakamas Outage – Incident details

Wireless experiencing partial outage

Kakamas Outage

Resolved
Major outage
Started 5 days agoLasted about 5 hours

Affected

Wireless

Major outage from 5:46 AM to 11:09 AM

Updates
  • Resolved
    Resolved

    Internet connection is stable and all customers are back online.

    We would like to apologise for any inconvenience caused and thank you for your patience.

  • Monitoring
    Monitoring

    We have observed that services are restored . We will be monitoring the network for any changes.

  • Identified
    Identified

    Our tehcnicians have identified that the cause of the disruption is due a power outage affecting our network facilities. Efforts are underway to restore power and stabilize network opertaion

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting all wireless clients in Kakamas, Augrabies and Blouputs. Our technicians are enroute to investigate the issue and will provide updates as soon as possible.