Citi-Tech South Africa - Wireless Upington - Outage investigation – Incident details
System Under Maintenance
Wireless Upington - Outage investigation
Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours
Affected
Wireless
Degraded performance from 10:57 AM to 2:16 PM
Updates
Resolved
Resolved
Cause of the outage has been identified and has been resolved. We apologise for any inconvenience caused during this time.
Investigating
Investigating
We are investigating reports of service disruption affecting wireless clients in Upington . Our network operations team is working to investigate the issue and will provide updates as soon as possible.