Citi-Tech South Africa - Keimoes (MLHK) - Outage Investigating – Incident details
All systems operational
Keimoes (MLHK) - Outage Investigating
Resolved
Partial outage
Started about 1 month agoLasted about 5 hours
Affected
Wireless
Partial outage from 2:29 PM to 7:05 PM
Updates
Resolved
Resolved
The issue has been fully resolved, and all customers are back online. The network is stable, and normal service has been restored. We appreciate your patience and understanding throughout this outage.
Monitoring
Monitoring
Our technicians have identified the issue and repaired the faulty hardware. All customers are now back online, and we are monitoring the network to ensure continued stability.
Investigating
Investigating
We are investigating reports of service disruption affecting wireless clients in Keimoes. Our network operations team is working to investigate the issue and will provide updates as soon as possible.