Citi-Tech South Africa - Renosterkop(REKO) Outage – Incident details
All systems operational
Renosterkop(REKO) Outage
Resolved
Major outage
Started 20 days agoLasted about 4 hours
Affected
Wireless
Updates
Resolved
Resolved
Our wireless internet service has been fully prestored following the resolution of the power outage. We thank you for your patience and apologize for any inconvenience caused during this period.
Monitoring
Monitoring
We have observed that services are restored. We will be monitoring the network for any changes.
Identified
Identified
Our technicians have identified that the cause of the disruption is due to power affecting our network facilities. Efforts are underway to restore and stabilize network operation
Investigating
Investigating
We are investigating reports of service disruption affecting wireless clients in Augrabies, Marchandt and bloupitz area. We have dispatched a technician to investigate the issue and will be providing updates as soon as possible.