Citi-Tech South Africa - Renosterkop(REKO) Outage – Incident details

Renosterkop(REKO) Outage

Resolved
Major outage
Started 20 days agoLasted about 1 hour

Affected

Wireless
Updates
  • Resolved
    Resolved

    Our wireless internet service has been fully prestored following the resolution of the power outage. We thank you for your patience and apologize for any inconvenience caused during this period.

  • Monitoring
    Monitoring

    We have observed that services are restored . We will be monitoring the network for any changes.

  • Identified
    Identified

    Our technicians have identified that the cause of the disruption is due to power affecting our network facilities. Efforts are underway to restore and stabilize network operation

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in the Augrabies, Marchand and Blouputs areas. We have dispatched a technician to investigate the issue and will be providing updates as soon as possible.

    We apologize for the inconvenience caused.