Citi-Tech South Africa - Witkop Eiland Degraded Link – Incident details

Witkop Eiland Degraded Link

Resolved
Degraded performance
Started 24 days agoLasted about 11 hours

Affected

Wireless

Degraded performance from 7:12 PM to 6:29 AM

Updates
  • Resolved
    Resolved

    Highsite has been stable throughout the night and all is working as expected.

  • Monitoring
    Monitoring

    Connection to Witkop eiland has been restored. We will be monitoring the network for any changes.

  • Identified
    Identified

    The technicians onsite have identified that the clamp on the backhaul that is providing internet to Witkop eiland has broken off. Efforts are underway to replace the clamp and restoring the connection too Witkop eiland.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in Marchand and witkop eiland area . Our network operations team is working to investigate the issue and will provide updates as soon as possible.