Citi-Tech South Africa - Malanshoek (MLHK) Outage – Incident details

Malanshoek (MLHK) Outage

Resolved
Major outage
Started 2 months agoLasted about 22 hours

Affected

Wireless

Major outage from 9:31 PM to 12:04 PM, Partial outage from 12:04 PM to 7:13 PM

Updates
  • Resolved
    Resolved

    A temporary workaround has been implemented for Malanshoek, restoring connectivity for customers in Keimoes.

    However, this is not a permanent solution, and a more robust fix will be put in place during the week. Maintenance will be scheduled in advance, and customers will be notified beforehand.

    Customers may experience higher than normal latency, but further optimizations will be made to improve the connection.

    We sincerely apologize for any inconvenience and appreciate your patience. Thank you for your support!

  • Update
    Update

    Additional damage has been discovered at Malanshoek, and our technicians are working on a plan to replace the affected equipment to restore the backhaul connection to bring customers in Keimoes back online as soon as possible.

    We will provide further updates as work progresses.

  • Update
    Update

    Our technicians have implemented a workaround, and the high site at Friersdale is now online, restoring connectivity for all customers.

    Work is still in progress at Malanshoek, and we will provide an update shortly. Please expect the next update by 14:30.

  • Identified
    Identified

    Our technicians have identified that the cause of the disruption is due to lightning damage affecting our network hardware. Efforts are underway to replace affected equipment and restore services.

  • Update
    Update

    Our technicians are enroute to Malanshoek to determine the cause. Further updates to follow once further investigation has been completed

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in Keimoes ,Neilersdrift and Friersdale areas . Technicians will be dispatched tomorrow morning to investigate the issue onsite.