Citi-Tech South Africa - Websites & Hosting Issues – Incident details

Wireless under maintenance

Websites & Hosting Issues

Resolved
Partial outage
Started about 1 month agoLasted about 20 hours

Affected

Wireless

Degraded performance from 1:03 PM to 1:48 PM, Partial outage from 1:48 PM to 9:12 AM

Hosting

Partial outage from 1:03 PM to 9:12 AM

Updates
  • Resolved
    Resolved

    All affected websites are now accessible, and the hosting issues have been resolved. We have thoroughly monitored all previously inaccessible websites and hosting services and have not detected any further issues. We thank you for your patience and apologize for any inconvenience caused.

  • Monitoring
    Monitoring

    All affected websites are now accessible, and hosting issues have been resolved. We are actively monitoring the situation for any further changes.

  • Investigating
    Investigating

    We are currently investigating reports of certain websites and hosing services unable to load. We have escaladed the issue to our Upstream providers. Further updates to follow once we have received an update from our upstream providers.