Citi-Tech South Africa - Swartkop (SWKP) Outage – Incident details
All systems operational
Swartkop (SWKP) Outage
Resolved
Partial outage 60 %
Started 21 days agoLasted about 4 hours
Affected
Wireless
Partial outage from 4:59 AM to 8:42 AM
Updates
Resolved
Resolved
Our wireless internet service has been fully restored following the resolution of the power outage. We thank you for your patience and apologize for any inconvenience caused during this period.
Investigating
Investigating
We are investigating reports of service disruption affecting wireless clients in Leseding, Morning-Glory, Rosedale and Paballelo. Technicians have been dispatched to investigate the issue.