Citi-Tech South Africa - Swartkop Outage – Incident details

Swartkop Outage

Resolved
Partial outage 30 %
Started 17 days agoLasted 10 minutes

Affected

Wireless

Partial outage from 12:10 PM to 12:20 PM

Updates
  • Resolved
    Resolved

    A network communication issue at the high site was identified and rectified, after which services restored.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in Jooste Eiland, Leseding, Morning-Glory, Rosedale and Paballelo. Technicians have been dispatched to investigate the issue.