Citi-Tech South Africa - Upington Wireless Customers Offline – Incident details
Wireless experiencing major outage
Upington Wireless Customers Offline
Resolved
Partial outage
Started 17 days agoLasted about 4 hours
Affected
Wireless
Partial outage from 4:54 AM to 9:17 AM
Updates
Resolved
Resolved
The incident on the highsite is resolved. No further disruptions expected. Apologies of any inconvenience caused.
Monitoring
Monitoring
Technicians have resolved the issue and all customer's should be online. We will be monitoring the high site to ensure that everything is working as expected.
Identified
Identified
We have identified an issue on one of the high sites in Upington affecting all Upington Wireless customers. Our technicians are currently working on resolving the issue.