Citi-Tech South Africa - Rooipad And Augrabies Falls Customers Offline – Incident details
Wireless experiencing major outage
Rooipad And Augrabies Falls Customers Offline
Resolved
Partial outage
Started 7 days agoLasted about 2 hours
Affected
Wireless
Partial outage from 5:55 AM to 7:47 AM
Updates
Resolved
Resolved
The incident on the highsite is resolved. No further disruptions expected. Apologies of any inconvenience caused.
Monitoring
Monitoring
Technicians have resolved the issue and all connected devices online. We will be monitoring the high site to ensure that everything is working as expected.
Identified
Identified
We have identified an issue on one of the high sites in Augrabies affecting all Rooipad and Augrabies Falls Wireless customers. Our technicians are currently working on resolving the issue.