Citi-Tech South Africa - Renosterkop (REKO) Outage – Incident details

Renosterkop (REKO) Outage

Resolved
Partial outage
Started 3 days agoLasted about 4 hours

Affected

Wireless

Partial outage from 2:50 PM to 7:08 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All services are operating nominally.

  • Monitoring
    Monitoring

    Our technicians have identified and resolved the issue. All customers should now be back online, and we are actively monitoring the high site.

    Additional work is scheduled for tomorrow to ensure long-term stability.

  • Investigating
    Investigating

    We are currently investigating reports of an outage affecting customers in:

    • Some parts of Marchand

    • Augrabies

    • Blouputs

    Our technicians are en route to investigate the cause of the outage.