Citi-Tech South Africa - Umbra (UMBR) Outage Investigating – Incident details
All systems operational
Umbra (UMBR) Outage Investigating
Resolved
Partial outage
Started 14 days agoLasted about 19 hours
Affected
Wireless
Partial outage from 2:15 PM to 8:57 AM
Updates
Resolved
Resolved
Our wireless internet service has been fully restored following the resolution of the power outage. We thank you for your patience and apologize for any inconvenience caused during this period.
Monitoring
Monitoring
Technicians found that the issue on site is due to power. Batteries have been replaced and high site is operational.
High site will be monitored to ensure no further down time is experienced.
Investigating
Investigating
We are investigating reports of service disruption affecting wireless clients in Upington that are connected to Umbra. Our network operations team is working to investigate the issue and will provide updates as soon as possible.