Citi-Tech South Africa - Upington Evotel Fiber Outage – Incident details

Upington Evotel Fiber Outage

Resolved
Major outage
Started 10 days agoLasted about 1 hour

Affected

Fibre

Major outage from 6:19 AM to 7:48 AM

Updates
  • Resolved
    Resolved

    Services on Evotel's Upington fiber network has been fully restored following the fault on the backhaul which cause traffic to be re- routed to another data center in Cape-Town. Evotel has rectified the issue and we should not expect it persist again.

    We thank you for your patience and apologize for any inconvenience caused during this period.

  • Monitoring
    Monitoring

    We have observed that services on Evotel Upington fiber are restored. We will be monitoring the network for any changes.

  • Identified
    Identified

    Evotel has reported that the cause of the outage is due to re-routing of their traffic, due to a fault on their backhaul. We are currently working with Evotel to resolve the issue.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting Evotel fiber clients in Upington. We have brought up the matter with Evotel and they will inform us once they have identified the cause of the outage.