Citi-Tech South Africa - Langverwagt (LVWT) Outage – Incident details

Langverwagt (LVWT) Outage

Resolved
Partial outage
Started about 2 months agoLasted about 15 hours

Affected

Wireless

Partial outage from 8:12 PM to 11:35 AM

Updates
  • Resolved
    Resolved

    Stolen equipment has been replaced and high site is operational. We do not expect any further interruptions.

    Thank you for your patience!

  • Monitoring
    Monitoring

    Services were restored last night at 11:30pm

    Technicians are busy replacing the stolen components, services should remain online during this period.

    We will notify if there is any disruption expected.

  • Identified
    Identified

    Our technicians have determined that the disruption was caused by theft and tampering of the equipment supplying power to the high site. Efforts are currently underway to temporarily restore power and stabilize network operations.

    Further maintenance to be done tomorrow to fully restore affected equipment.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in Kakamas Langverwagt area. Technicians will be dispatched to investigate the issue.