Citi-Tech South Africa - Witkop Eiland (WKEL) Offline – Incident details

Witkop Eiland (WKEL) Offline

Resolved
Partial outage
Started 17 days agoLasted 36 minutes

Affected

Wireless

Partial outage from 1:22 PM to 1:58 PM

Updates
  • Resolved
    Resolved

    Backhaul to Witkop Eiland has been restarted and internet is back online all affected customer are connected and online

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in the Witkop eiland area. We will dispatche a technician once the rain subsides to investigate the issue and will be providing updates as soon as possible.