Citi-Tech South Africa - Oseiland (OSLD) Outage – Incident details

Oseiland (OSLD) Outage

Resolved
Partial outage
Started 21 days agoLasted 1 day

Affected

Wireless

Partial outage from 5:08 AM to 10:19 AM

Updates
  • Resolved
    Resolved

    Our wireless internet service has been fully restored following the battery swap out on the highsite. We thank you for your patience and apologize for any inconvenience caused during this period.

  • Monitoring
    Monitoring

    We have added a additional battery to the site to provide an extra charge to our network equipment and swapped out one of the batteries. We will monitor the network for any changes.

  • Identified
    Identified

    We’ve observed that the Highsite is back online. The disruption was caused by power affecting our network facilities. To prevent further downtime, a technician will be dispatched later today to replace the batteries on the Highsite. Please note that a brief service interruption is expected during the battery replacement.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in Oseiland area . A technician will be dispatched too investigate the issue onsite.