Citi-Tech South Africa - Service Interruption – Inbound & Outbound Calling Affected – Incident details

Service Interruption – Inbound & Outbound Calling Affected

Resolved
Partial outage 50 %
Started 13 days agoLasted about 5 hours

Affected

VoIP

Partial outage from 11:30 AM to 4:45 PM

Updates
  • Resolved
    Resolved

    All services are operating nominally and we have received confirmation from our upstream provider that everything is in order

  • Monitoring
    Monitoring

    Services are returning to normal with outbound and inbound calls working again.

    We are currently monitoring the services. We are waiting on final feedback from the Upstream Provider that all issues have been resolved.

  • Identified
    Identified

    The issue has been traced to the Upstream Provider and duly escalated to them. The Upstream Provider has confirmed that they have identified the issue and are actively working on restoring the affected services.

    Further updates to follow as soon as possible.

    We apologize for the inconvenience this is causing.

  • Investigating
    Investigating
    We are currently investigating an issue where some VoIP subscribers are unable to make or receive calls. This has our team's utmost attention and will be relevantly escalated as soon as the cause is identified.