Citi-Tech South Africa - Umbra (UMBR) Outage – Incident details

Umbra (UMBR) Outage

Resolved
Major outage
Started 5 days agoLasted 41 minutes

Affected

Wireless

Major outage from 4:53 PM to 5:34 PM

Updates
  • Resolved
    Resolved

    Our internet services has been fully restored following the re-establishment in communication between the highsite and our backhaul. We thank you for your patients and apologies for any inconvenience caused.

  • Monitoring
    Monitoring

    All customers have reconnected and internet services have been restored. The cause of the outage was due to a break in communication between our highsite and backhaul. We will further monitor the network for any changes.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in Upington CBD, Industrial and Dakota area. Technicians will be dispatched to investigate the issue onsite.