Citi-Tech South Africa - Partial Website Access Disruption – Incident details

Partial Website Access Disruption

Resolved
Major outage
Started 4 days agoLasted about 7 hours

Affected

Wireless

Major outage from 6:00 AM to 1:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing services restoring to normal. We are monitoring the network to observe any further issues.

  • Identified
    Identified

    This issue has been escalated to our backhaul provider for investigation.

  • Investigating
    Investigating

    We are currently investigating an issue where some customers are unable to access certain websites. Our technical team is actively working to identify and resolve the root cause.

    We’ll provide further updates as soon as we have more information. Thank you for your patience and understanding.