Citi-Tech South Africa - Partial Internet Outage – Incident details

Partial Internet Outage

Resolved
Partial outage 10 %
Started 11 days agoLasted about 1 hour

Affected

Wireless

Partial outage from 9:30 AM to 10:30 AM

Updates
  • Resolved
    Resolved

    The cause of the issue was determined to be a faulty Access Point. Technicians replaced the affected Access Point after which all connections restored.

  • Investigating
    Investigating

    We are currently investigating an internet disruption affecting customers in Rosedale, Paballelo and Progress.

    Technicians are en-route to investigate.

    Next update: 12:30PM