Citi-Tech South Africa - FRDL Outage – Incident details

FRDL Outage

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 2 hours

Affected

Wireless

Partial outage from 4:49 AM to 6:56 AM

Updates
  • Resolved
    Resolved

    We can confirm that the affected site is now fully operational and stable.

  • Monitoring
    Monitoring

    Internet services have been restored. We are currently recharging the batteries on the Highsite and will continue to monitor the network equipment and internet services for any changes.

  • Identified
    Identified

    Our technicians have identified that the cause of the disruption is due to power affecting our network facilities. Efforts are underway to restore power to the networking equipment and stabilize network operation.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in Keimoes ,Neilersdrift and Friersdale areas . Technicians have been dispatch to investigate the issue onsite.