Citi-Tech South Africa - Kakamas & Upington backhauls down – Incident details

Kakamas & Upington backhauls down

Resolved
Major outage
Started 28 days agoLasted about 6 hours

Affected

Wireless

Major outage from 7:07 AM to 12:38 PM

Fibre

Operational from 7:07 AM to 7:15 AM, Major outage from 7:15 AM to 12:38 PM

Updates
  • Resolved
    Resolved

    The outage has been repaired and all services are nominal

  • Identified
    Identified

    Upstream providers have identified the outage on their core network and are currently working to troubleshoot the cause of the outage. Next update in 2 hours. We apologize for any inconvenience caused

  • Update
    Update

    Upstream providers are continuing with their investigation of the outage. Update to follow soon.

  • Update
    Update

    Openserve FTTH services are also currently down

  • Investigating
    Investigating

    We are receiving reports that both Kakamas and Upington backhauls are currently down. We have reported this issue to our upstream provider who is currently investigating the issue.