Citi-Tech South Africa - Keimoes (MLHK) - Outage Investigating – Incident details
All systems operational
Keimoes (MLHK) - Outage Investigating
Resolved
Partial outage
Started 13 days agoLasted about 3 hours
Affected
Wireless
Partial outage from 2:08 PM to 4:58 PM
Updates
Resolved
Resolved
All services have been restored. We have confirmed that the high site is operating normally, and all systems remain stable.
Thank you for your patience.
Monitoring
Monitoring
Our technicians have identified the fault and replaced the necessary equipment. Services are being restored, and customers are reconnecting. We are actively monitoring the high site to ensure everything continues to operate smoothly.
Investigating
Investigating
We are investigating reports of service disruption affecting wireless clients in Keimoes. Our network operations team is working to investigate the issue and will provide updates as soon as possible.