Citi-Tech South Africa - Upington (SWKP) - Outage – Incident details

Upington (SWKP) - Outage

Resolved
Major outage
Started 11 days agoLasted 1 day

Affected

Wireless

Major outage from 4:27 AM to 8:43 AM

Updates
  • Resolved
    Resolved

    All systems have remained stable and we have not observed any further issues.

  • Monitoring
    Monitoring

    Our technicians identified an issue with the municipal power supply and have implemented an alternative solution. We will continue to monitor the site closely to minimize any further downtime.

  • Investigating
    Investigating

    We are investigating reports of service disruption affecting wireless clients in Rosedale, Paballelo, Jooste Eiland, Kalksloot and surrounding areas.

    Our network operations team is working to investigate the issue and will provide updates as soon as possible.