Citi-Tech South Africa - Openserve Disruption – Incident details

Openserve Disruption

Resolved
Partial outage 20 %
Started 20 days agoLasted about 1 hour

Affected

Fibre

Partial outage from 5:03 AM to 6:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved following an update to the configuration of a device in the data centre.

  • Investigating
    Investigating

    We are currently investigating an issue affecting customers utilizing Openserve's FTTH network. Troubleshooting with the upstream providers are underway.